• Welcome to SVTPerformance!

Took the car to the track. (pics inside)

Discussion in 'S-197 Mustangs' started by =fast=, Aug 5, 2008.

  1. =fast=

    =fast= New Member Established Member

    Messages:
    676
    Joined:
    Jun 30, 2005
    Location:
    houston
    Took the car to the track on friday, it was hot and very hummid, the car run a 13.90 whit 2.0 60ft. then i put some bfgoodrich two spares on front, it ran a 13.35 with a 1.8 60ft, it spin a lil bit on the take off. Later on the night some guy had a same car like mine but automatic we where talking about the cars he had the same mods except the gear adn hes was auto, so we decided to run the cars just for the fun of it.

    100_0829.jpg
    100_0830.jpg
    100_0866.jpg
    th_100_0871.jpg
     
    Last edited: Aug 5, 2008
  2. SVTsupremecy

    SVTsupremecy Active Member Established Member

    Messages:
    1,686
    Joined:
    Jun 15, 2004
    Location:
    Dallas, Texas
    nice nice, what are your mods and post the timeslip #s please.
     
  3. 351inside

    351inside Active Member Established Member

    Messages:
    2,341
    Joined:
    Mar 24, 2005
    Location:
    houston tx
    Where the take off pic???
     
  4. =fast=

    =fast= New Member Established Member

    Messages:
    676
    Joined:
    Jun 30, 2005
    Location:
    houston
    The mods are 4.10,hurst shifter,shorty headers, h pipe, ford racing mufflers, air filter with 90mm mas air. 343681018_SfMVN-XL.jpg
     
    Last edited: Aug 5, 2008
  5. StStang0702

    StStang0702 SVT Poster Established Member

    Messages:
    315
    Joined:
    Jun 22, 2006
    Location:
    SouthWest,Connecticut
    thats a hard launch man, nice.....whats your ET in the 1/4 mile? ive got pretty much the same mods on my 07 GT just wondering what your running
     
  6. 96supersnake

    96supersnake Active Member Established Member

    Messages:
    1,129
    Joined:
    Nov 23, 2004
    Location:
    AL. Baby
    What was the times?
     
  7. 351inside

    351inside Active Member Established Member

    Messages:
    2,341
    Joined:
    Mar 24, 2005
    Location:
    houston tx
    13.3, it says it on the first post, car should run in the 12's, every car was running like shit cause of the hot and humid weather...
     
  8. 96supersnake

    96supersnake Active Member Established Member

    Messages:
    1,129
    Joined:
    Nov 23, 2004
    Location:
    AL. Baby
    what was the time on the auto? I saw the time his ran.
     
  9. 351inside

    351inside Active Member Established Member

    Messages:
    2,341
    Joined:
    Mar 24, 2005
    Location:
    houston tx
    13.6 on the auto, but the guy says it usually runs 13.1 when the weather is good and not so damn hot and humid.
     
  10. =fast=

    =fast= New Member Established Member

    Messages:
    676
    Joined:
    Jun 30, 2005
    Location:
    houston
    the time on the auto was 13.6, and met me look for the time slips to tell ya exactly what i run.
     
  11. 96supersnake

    96supersnake Active Member Established Member

    Messages:
    1,129
    Joined:
    Nov 23, 2004
    Location:
    AL. Baby
    that is about what i thought , i ran a 13.59 with out a tune or gears, man I need some money for mods. lol.
     
  12. kennyxg

    kennyxg New Member

    Messages:
    4
    Joined:
    Aug 5, 2008
    Location:
    H-town
    The other Cali Special was mine.Nice runs btw!:beer:
     
  13. =fast=

    =fast= New Member Established Member

    Messages:
    676
    Joined:
    Jun 30, 2005
    Location:
    houston
    hey was up bro, it was a good race i like it.
     
  14. kennyxg

    kennyxg New Member

    Messages:
    4
    Joined:
    Aug 5, 2008
    Location:
    H-town
    pm me bro! We will do it again.
     
  15. bullitt890

    bullitt890 New Member Established Member

    Messages:
    401
    Joined:
    Dec 1, 2004
    Location:
    ne
    what wheel/tire combo were you running in the back and how were you launching it?
     
  16. 351inside

    351inside Active Member Established Member

    Messages:
    2,341
    Joined:
    Mar 24, 2005
    Location:
    houston tx
    He was using some 95 cobra r wheels that came off my 98 cobra a while back wrapped in mickey thompsons D/R, i think he was laucnching it at around 3500 not sure. Im sure he'll chime in.
     
  17. =fast=

    =fast= New Member Established Member

    Messages:
    676
    Joined:
    Jun 30, 2005
    Location:
    houston
    Yea like 351inside says hes 98 cobra whels in the back with mt drags, and i was launching at 3500.
     
  18. Xx CHOPPZ xX

    Xx CHOPPZ xX $$MONEY$$ Established Member

    Messages:
    206
    Joined:
    Jul 11, 2008
    Location:
    Chicago
    Very Nice!!!
     
  19. SVTcobra2

    SVTcobra2 New Member Established Member

    Messages:
    412
    Joined:
    Oct 22, 2007
    Location:
    Somewhere
    no offense to the OP, but i cannot seem to understand why some people use different wheel set-ups on cars that don't even run all that fast. Especially some running skinnies and all that. I could understand if they are trying to break some record, but for regular racing, why put those on when you dont even run 11s or 10s? Sorry if this is stupid, but it just doesnt make sense when a car has a setup running slow and other cars run faster on street wheels.
    On the other hand, i love those CS GTs and the launch pic looks great.

    edit: i do realize he ran faster with the switch. maybe in this case it was needed, but a good set of street tires should be enough for a 13 sec. car. Havent intake/ tune GTs broke 12s on street tires?
     
    Last edited: Aug 19, 2008
  20. Gixx1300R

    Gixx1300R Active Member Established Member

    Messages:
    1,418
    Joined:
    Oct 28, 2005
    Location:
    Orlando
    Not to highjack his thread but my 06 Auto run 13.00s with a CAI and a tune.

    SaleenvsMy06.jpg
     

Share This Page